Page 2 of 15 FirstFirst 12345612 ... LastLast
Results 16 to 30 of 217

DC from game after 2-3 mins

This is a discussion on DC from game after 2-3 mins within the Tech Support forums, part of the Knight Online (ko4life.com) category; change password, And if ur on wireless it does that :/ I get dc all the time cuz my dam ...
Page: 2


  1. #16
    ~SkaNkLeR~ Senior Member griml2eaper's Avatar
    Join Date
    Dec 2007
    Location
    usa
    Posts
    2,711

    Default

    change password,
    And if ur on wireless it does that :/
    I get dc all the time cuz my dam wireless

  2. #17
    Shadow34
    Guest

    Default

    Hi
    It cant be SP2 :S
    I have it and no problem.
    and why only dc on logos and akara ? weird :blink:

  3. #18
    didinino
    Guest

    Default

    i am thinking it has something to do with the server itself.

    maybe logos/akara sit on same server and gira is different or something..... dunno i need to check all servers of the game.

    and i dont have wireless network its too much troubles (those DC's.)

  4. #19
    PeterK
    Guest

    Default

    hey
    got same problem on ares... DCing after 5 min. got it like 1 week from now, also from Israel. patchs not help and dont have idea what can help more...

    Saint Pit

  5. #20
    didinino
    Guest

    Default

    i've made a phone call to my ISP, it did no good. they claim its the servers who fuk me up, which is obviously true... :S

    over a week now and i still cant play the game.

  6. #21
    Senior Member SixthSense's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    523

    Default

    DIDI <3 u its me Ryan hey try looking up the patch for that problem on ko website.

  7. #22
    didinino
    Guest

    Default

    i did.... i&#39;ll check again.

    btw last time i had it i was using TCP optimizer to fix it, it worked, but now its not helping :S

    edit:

    should i open ports or something? (am....15000,15001, 16000... what did i miss)
    i&#39;ve never done that since it didnt cause any problems.

    and btw about tracert: http://www.ko4life.com/forums/index.php?sh...16835&st=40

    i dont reach that IP and i cant even reach the server&#39;s ip, even if its girakon (which doesnt DC me).

    so did they put a firewall or something? :S


    ------------------------------------

    URGENT UPDATE: 11/2/08- 11:30 +2 GMT

    i re-Patched the game (wrote 1521 on options) and IT FIXED THE PROBLEM SOME HOW!!!!

    i have no idea how the hell did it fix the prob, i just guess it re-dl the patches and installed the EXE file again and probably this 1 is not making me laggy and DC :

    and i have a quiz tomorrow and im so screwed but idc IM FIXED!!

    and FUKING HACKED :S :ZZZZZ !!!!! ((((((((

  8. #23
    didinino
    Guest

    Default

    up- reinstall didnt work.

  9. #24
    AciDDreamZz
    Guest

    Default

    hey wutz up people.....:-)

    Diez here............ive got problem of random dc&#39;s also, i installed another secondary hhd and kept it basic with only SP1 and KO...........same deal, still random dc&#39;s...........mostly in cz and dungeon

  10. #25
    didinino
    Guest

    Default

    i had SP1 1 year ago, i played ko it went fine.
    i installed SP2 and DC came out.
    i took off the SP2 and DC was gone.

    now i format with built in SP2, after 1522 patch it started to DC ( means that i was playing the game with SP2 and it was FINE).

    i have DC on dies as well.

    i checked only akara dies and logos, where i get DC.

    i dont get DC on girakon.

    ISP company told me to fuk off and try to connect my computer at some other place and maybe it will work from there.

    nice fuking Z.

    no1 can help with this problem eh?
    all just gonna stand back and relax cause 99.9% of the players are ABLE to play.....FINE THEN.!

  11. #26
    Hypnotize
    Guest

    Default

    didno ahi almost all the ppl from israel have that
    i have that problem too my friend have that too
    fucking nazis

  12. #27
    Hypnotize
    Guest

    Default

    fuckkkkkkkkk i cant fucking play
    i just log i have hugeee lag then dc

  13. #28
    didinino
    Guest

    Default

    well guess what:
    i logged into dies (where i get DC&#39;s as well) from a 3rd computer in my house that has no service packs in it, and VUALLA- NO DC.
    edit:

    k this is the issue:


    my computer+ my first brother&#39;s computer have built in SP2.

    my 3rd brother&#39;s computer have SP1/ NON sp at all.

    SP2 = WE GET THOSE DCs.

    sp1/non= NO DC.

    now u all gonna jump and say: " i have SP2 and i dont have a problem at all..."
    if u dont have that problem and u gonna write here that "i have SP2 and i dont have a problem at all..." with no benefit for the problem that i wish to fix over a month now, SPARE UR MSG AND MOVE TO THE NEXT TOPIC!!!!!!!

    edit:

    Im helpless.
    no1 posts, no1 knows what 2 do.
    i&#39;ve tried closing all possible proccesses on T.M. and closing all possible services on my computer, nothing helped.
    i&#39;ve tried coping the connection properties from my brother&#39;s computer, nothing.
    i&#39;ve tried reinstall, repatch, ntohing.
    im stuck since i need SP2 in order to work with VS (not KO meaning) and im so screwed atm

  14. #29
    AciDDreamZz
    Guest

    Default

    hello all again..........:-)

    well i installed another hard drive and put only SP1 on it and KO...........still had the same problems as with SP2.........and i live in the same damn country as K2.....:-(

    so maybe as you say, try without SP1 or SP2........just instal OS and run without any updates at all

  15. #30
    didinino
    Guest

    Default

    ??!?!?!?!!
    OMGGG
    are u a MIND READER?!

    omg this is scary shit ....

    i was about to get up and take HDD from my brother and install xp on it to run ko, and u wanna tell me that u ALREADY DID IT?!

    thats way beyond coincidence.... force major or something

    well i have version with no SP1 or SP2 on it so im about to try it.
    i&#39;ll post when i finish testing it, atm my brother is using that HDD so i cant do it.

    edit:
    1 thing is for sure, its not K2 or any ISP, it has something to do with SP2, and somehow it doesnt seems like the fix since there are ppl with SP2 that play the game with no trouble, and plus i played the game with SP2 until the 1522 patch came out.

    im sorry but this issue is 1 of the most complicated thing i&#39;ve ever seen..

Page 2 of 15 FirstFirst 12345612 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •